• GEcho not scanning Netmail

    From Tommi Koivula@2:221/360 to Andy Gorman on Friday, November 19, 2021 09:25:49
    Wednesday November 17 2021 13:32, Andy Gorman wrote to All:

    I'm in the process of setting up GEcho as my tosser/scanner for my Renegade board. I can get echo mail to scan but it will not pick up my netmail messages. I'm able to get the the netmail into FIDO format (the msg file is in the folder), but GEcho seems to disagree.

    Now a few config items:

    I did not setup areas in AreaManager for the netmail base, is that something I should have done?

    No, only if you want to import netmail to jam/squish secondary netmail areas.


    I have the Netmail path set correctly

    It doesn't matter which network it's for.

    Anyone have any thoughts on where to check?

    Have you set the netmail uplink in pack manager?

    i================================================================ Pack manager | # Pack via Routed nodes |----------------------------------------------------------------------------- | 1 2:221/0 2:*
    |


    What does it say when you run "gecho pack"

    'Tommi

    --- GEcho/2 1.20/Pro
    * Origin: rbb.fidonet.fi (2:221/360)
  • From Andy Gorman@1:387/28 to Tommi Koivula on Sunday, November 21, 2021 20:07:38
    |03Quoting message from |11Tommi Koivula |03to |11Andy Gorman
    |03on |1119 Nov 21 09:25:49|03.

    Have you set the netmail uplink in pack manager?

    i================================================================ Pack man | # Pack via Routed nodes |------------------------------------------------------------------------- | 1 2:221/0 2:*
    |


    What does it say when you run "gecho pack"

    I hadn't done that but that is what it was. It's working now.

    Thanks for the help!

    ... Paranoia is just a heightened sense of awareness.

    --- GEcho 1.11+
    * Origin: The Pot O'Gold - bbs.thepotogold.net:4888 (1:387/28)
  • From Andy Gorman@1:387/28 to Andy Gorman on Monday, November 22, 2021 09:37:28
    |03Quoting message from |11Andy Gorman |03to |11Tommi Koivula
    |03on |1121 Nov 21 20:07|03.

    Quoting message from Tommi Koivula to Andy Gorman
    on 19 Nov 21 09:25:49.

    Have you set the netmail uplink in pack manager?

    i================================================================ Pack man | # Pack via Routed nodes |------------------------------------------------------------------------- | 1 2:221/0 2:*
    |


    What does it say when you run "gecho pack"

    I hadn't done that but that is what it was. It's working now.

    Thanks for the help!

    I take that back. I do have the pack manager setup but it's still not packing the BRE IBBS outbound files. It's picking up the LORD IBBS files, but not the BRE. Weird.

    ... Don't take life so seriously. It's not forever.

    --- GEcho 1.11+
    * Origin: The Pot O'Gold - bbs.thepotogold.net:4888 (1:387/28)
  • From Alan Ianson@1:153/757 to Andy Gorman on Monday, November 22, 2021 15:49:34
    Hello Andy,

    I take that back. I do have the pack manager setup but it's still not packing the BRE IBBS outbound files. It's picking up the LORD IBBS
    files, but not the BRE. Weird.

    Back when I used Squish there were some games that used flags or kludges to attach the outgoing game files. They used a ^KFS (kill file sent) or ^TFS (truncate file sent) flag/kludge and squish just skipped the attached file on those messages.

    I used a packer called CFRoute to pack those messages into the BSO and then then the attached files went to where they needed to go.

    Any packer that supports the kludges and your mailer should work.

    Ttyl :-),
    Al

    ... YouTube, Twitter, & FaceBook will combine to form YouTwitFace
    --- GoldED+/LNX 1.1.5-b20180707
    * Origin: The Rusty MailBox - Penticton, BC Canada (1:153/757)
  • From Tommi Koivula@2:221/360 to Andy Gorman on Tuesday, November 23, 2021 21:38:41
    On 22 Nov 2021 9.37, Andy Gorman wrote:

    Have you set the netmail uplink in pack manager?

    i================================================================ Pack man
    | # Pack via Routed nodes |-------------------------------------------------------------------------
    | 1 2:221/0 2:*
    |


    What does it say when you run "gecho pack"

    I hadn't done that but that is what it was. It's working now.

    Thanks for the help!

    I take that back. I do have the pack manager setup but it's still not packing
    the BRE IBBS outbound files. It's picking up the LORD IBBS files, but not the
    BRE. Weird.

    I don't know what those IBBS files are...

    Try running "gecho pack" with

    -<status> Pack netmail with <Crash|Hold|Orphan> status

    As Alan said, there might be some flags that disallow netmail routing.

    'Tommi

    --- Mozilla/5.0 (Windows NT 6.0; WOW64; rv:68.0) Gecko/20100101 Thunderbird/68.12.1
    * Origin: nntp://rbb.fidonet.fi - Lake Ylo - Finland (2:221/360.0)
  • From Andy Gorman@1:387/28 to Tommi Koivula on Tuesday, November 23, 2021 18:49:14
    |03Quoting message from |11Tommi Koivula |03to |11Andy Gorman
    |03on |1123 Nov 21 21:38:41|03.

    I don't know what those IBBS files are...

    Try running "gecho pack" with

    -<status> Pack netmail with <Crash|Hold|Orphan> status

    As Alan said, there might be some flags that disallow netmail routing.


    I tried that too but it still won't pick up the BRE netmails. I will continue to work on it.

    Thanks for the suggestions eveyrone!

    Andy

    ... Cream rises to the top... but then, so does scum...

    --- Renegade v1.25/DOS
    * Origin: The Pot O'Gold - bbs.thepotogold.net:4888 (1:387/28)
  • From Tommi Koivula@2:221/1 to Andy Gorman on Wednesday, November 24, 2021 20:38:19
    On 23 Nov 2021 18.49, Andy Gorman wrote:

    Try running "gecho pack" with

    -<status> Pack netmail with <Crash|Hold|Orphan> status

    As Alan said, there might be some flags that disallow netmail routing.


    I tried that too but it still won't pick up the BRE netmails. I will continue
    to work on it.

    You may need to install a separate netmail router/packer/tracker then.
    It has been a long time when I was using GEcho as my main netmail
    router... But I remember there were some issues...

    You don't tell us your mailer type, but if you use BSO, CFRoute works
    quite nice.

    Thanks for the suggestions eveyrone!

    No problemo! Nice to have messages in this echo. ;)

    'Tommi

    --- Mozilla/5.0 (Windows NT 6.0; WOW64; rv:68.0) Gecko/20100101 Thunderbird/68.12.1
    * Origin: nntp://rbb.fidonet.fi - Lake Ylo - Finland (2:221/1.0)
  • From Andy Gorman@1:387/28 to Tommi Koivula on Wednesday, November 24, 2021 12:37:47
    |03Quoting message from |11Tommi Koivula |03to |11Andy Gorman
    |03on |1124 Nov 21 20:38:19|03.


    You don't tell us your mailer type, but if you use BSO, CFRoute works
    quite nice.


    I'm using Internet Rex as the mailer and it works great with GE, but just not for this one aspect of it. Ha!

    Thanks again!

    ... Custer was fitted for an Arrow shirt.

    --- Renegade v1.25/DOS
    * Origin: The Pot O'Gold - bbs.thepotogold.net:4888 (1:387/28)